TOPOLOGÍA
ESCENARIO
Habilitar la comunicación entre PC1 y PC2.
Entre R1, R2 y R3 hay una red Frame-Relay. El switch Frame-Relay está bien configurado. No hay que modificar nada de la configuración.
El enlace R3-R4 es el camino principal del tráfico.
Comandos en PC:
sh ip - para ver la ip
ip dhcp -x - para liberar de ip (release)
ip dhcp -r - para renovar la ip
ping X.X.X.X - para comprobar comunicación
Recordad que para que se monte el laboratorio tendréis que tener ya añadida la imagen de Cisco en las preferencias del GNS3. Descargadla y luego:
Vamos a usar GNS3.
Después a Edit - Preferences - Dynamips - IOS routers. Ahí, le damos a "New" y buscamos y añadimos la imagen de donde la hayamos guardado.
Vamos a usar GNS3.
Después a Edit - Preferences - Dynamips - IOS routers. Ahí, le damos a "New" y buscamos y añadimos la imagen de donde la hayamos guardado.
--------------------------------------------------------------------------------------------------------------------------
Configuraciones inciales:
FR-SW
hostname FR-SW
!
frame-relay
switching
!
interface Serial1/1
no ip address
encapsulation frame-relay
serial restart-delay 0
no dce-terminal-timing-enable
frame-relay intf-type dce
frame-relay route 102 interface Serial1/2
201
frame-relay route 103 interface Serial1/3
301
!
interface Serial1/2
no ip address
encapsulation frame-relay
serial restart-delay 0
no dce-terminal-timing-enable
frame-relay intf-type dce
frame-relay route 201 interface Serial1/1
102
!
interface Serial1/3
no ip address
encapsulation frame-relay
serial restart-delay 0
no dce-terminal-timing-enable
frame-relay intf-type dce
frame-relay route 301 interface Serial1/1
103
|
R1
hostname R1
!
interface Loopback10
ip address 172.16.10.1 255.255.255.0
!
interface Loopback20
ip address 172.16.15.1 255.255.255.0
!
interface
Ethernet0/0
ip address 192.168.0.1 255.255.255.0
full-duplex
!
interface Serial1/1
ip address 10.0.0.1 255.255.255.240
encapsulation frame-relay
serial restart-delay 0
no dce-terminal-timing-enable
frame-relay map ip 10.0.0.2 102 broadcast
frame-relay map ip 10.0.0.3 103 broadcast
!
router eigrp 50
passive-interface default
no passive-interface Ethernet0/0
no passive-interface Serial1/1
network 10.0.0.0 0.0.0.15
network 172.16.10.0 0.0.0.255
network 172.16.15.0 0.0.0.255
network 192.168.10.0
auto-summary
!
|
R2
hostname R2
!
interface Loopback10
ip address 172.16.20.1 255.255.255.0
!
interface Loopback20
ip address 172.16.25.1 255.255.255.0
!
interface Serial1/0
ip address 192.168.25.2 255.255.255.252
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/1
ip address 10.0.0.2 255.255.255.240
encapsulation frame-relay
serial restart-delay 0
no dce-terminal-timing-enable
frame-relay map ip 10.0.0.1 201 broadcast
!
router eigrp 50
passive-interface default
no passive-interface Serial1/1
network 10.0.0.0 0.0.0.7
network 172.16.20.0 0.0.0.255
network 172.16.25.0 0.0.0.255
network 192.168.25.0 0.0.0.3
no auto-summary
!
|
R3
hostname R3
!
interface Loopback10
ip address 172.16.30.1 255.255.255.0
!
interface Loopback20
ip address 172.16.35.1 255.255.255.0
!
interface
Ethernet0/0
ip address 192.168.34.2 255.255.255.252
full-duplex
!
interface Serial1/1
ip address 10.0.0.3 255.255.255.240
encapsulation frame-relay
serial restart-delay 0
no dce-terminal-timing-enable
frame-relay map ip 10.0.0.1 201 broadcast
!
router eigrp 50
passive-interface default
no passive-interface Ethernet0/0
network 10.0.0.0 0.0.0.15
network 172.16.30.0 0.0.0.255
network 172.16.35.0 0.0.0.255
network 192.168.34.0 0.0.0.3
no auto-summary
!
|
R4
hostname R4
!
ip sla monitor 1
type echo protocol ipIcmpEcho 192.168.34.20
frequency 5
ip sla monitor
schedule 1 life forever start-time now
!
track 1 rtr 1
reachability
!
interface
Ethernet0/0
ip address 192.168.34.1 255.255.255.252
full-duplex
!
interface
Ethernet0/1
ip address 10.10.10.2 255.255.255.0
full-duplex
standby 1 ip 10.10.10.1
standby 1 priority 110
standby 1 preempt
standby 1 track 1 decrement 20
!
router eigrp 50
passive-interface default
no passive-interface Ethernet0/0
no passive-interface Ethernet0/1
network 10.10.10.0 0.0.0.255
network 192.168.34.0 0.0.0.3
auto-summary
!
|
R5
hostname R5
!
interface
Ethernet0/1
ip address 10.10.10.3 255.255.255.0
half-duplex
standby 1 ip 10.10.10.1
standby 1 preempt
!
interface Serial1/0
ip address 192.168.25.1 255.255.255.252
serial restart-delay 0
clock rate 56000
no dce-terminal-timing-enable
!
router eigrp 50
passive-interface default
network 10.10.10.0 0.0.0.255
network 192.168.25.0 0.0.0.3
auto-summary
!
|
PC1
PC1> sh ip
NAME : PC1[1]
IP/MASK : 10.10.10.50/24
GATEWAY : 10.10.10.2
DNS :
MAC : 00:50:79:66:68:00
LPORT : 10014
RHOST:PORT : 127.0.0.1:10015
MTU: : 1500
|
PC2
PC2> sh ip
NAME : PC2[1]
IP/MASK : 192.168.0.10/24
GATEWAY : 192.168.0.1
DNS :
MAC : 00:50:79:66:68:01
LPORT : 10007
RHOST:PORT : 127.0.0.1:10006
MTU: : 1500
|
SOLUCIÓN LABORATORIO CAPA3 - EIGRP
No hay comentarios:
Publicar un comentario